Auteur Sujet: Problèmes rencontrés avec VIMI v3.17  (Lu 138 fois)

LEGERJC

  • Newbie
  • *
  • Messages: 4
  • Karma: +0/-0
Problèmes rencontrés avec VIMI v3.17
« le: novembre 18, 2019, 04:15:06 pm »
Bonjour
Je suis entrain de tester VIMI pour le lancement de vidéos pour un spectacle de fin d'année.
Je commande VIMI par des notes midi depuis le logiciel Multiplay
J'ai des problèmes au niveau de la sauvegarde des préférences.
A savoir, pour mon show, je souhaite que :
- La fenêtre moniteur soit sur la sortie 2
- Que le B (Show/Hide windows border) reste activé
- Que le F (output windows in front) reste activé
- Que le M (Hide Mouse) soit activé sauf que quand il est activé, il cache la souris sur l'écran 1 aussi, pas pratique !!!!
- Que le F (Full) reste activé sur la sortie 2
- Que Unique reste coché
et enfin
- Que Audio reste vraiment à OFF. En effet, même à OFF, une fois le logiciel redémarrer, le son d'une vidéo est diffusé même s'il est indiqué OFF sur la fenêtre de contrôle.

Est-ce possible de faire tout cela ?
Si oui, comment.
C'est pénible de devoir tout checker à chaque démarrage.
Merci d'avance pour votre réponse.
Sinon, pour le reste, pour le moment, tout fonctionne bien. Je n'ai pas encore tout compris, il y en a tellement !!!!

Nicolight

  • Administrator
  • Newbie
  • *****
  • Messages: 46
  • Karma: +0/-0
Re : Problèmes rencontrés avec VIMI v3.17
« Réponse #1 le: novembre 18, 2019, 11:39:08 pm »
Merci pour ce retour

en ce qui concerne les fonctions plein écran et le fait de cacher ou non la souris sur un des deux moniteurs, tout dépend où est placé l'écran 1 par rapport à l'écran 2... il suffit de les inverser dans le gestionnaire d'affichage de l'ordi. je travaille dessus mais le comportement est parfois hasardeux suivant les OS.
S'il n'y a pas d'écran externe de branché et qu'on force le plein écran, l'image de sortie s'affiche alors sur l'écran de l'ordi lui même, c'est pour cela que cette fonction n'était pas mémorisée.
"B" pour afficher ou non la barre de menu est un caprice pour mac et dépend des versions tout comme "F", les boutons sont désactivés au lancement car il faut souvent re cliquer dessus pour que le mac comprenne. pour ma part je travaille sur PC, et quand j'avais essayé d'automatiser les choses ce n'était pas probant. mais j'ai intégré leurs états dans la sauvegarde.

Pour l'audio c'est une autre affaire et cela vient de changer. Cette fois le comportement devrait être "normal", sinon il faut enregistrer le niveau des pistes audio des vidéo à -inf. pour être sur que le son ne sortira pas !

Merci pour continuer à utiliser Vimi!

LEGERJC

  • Newbie
  • *
  • Messages: 4
  • Karma: +0/-0
Re : Problèmes rencontrés avec VIMI v3.17
« Réponse #2 le: novembre 19, 2019, 09:07:56 am »
Bonjour,
Merci pour vos réponses.
Hier toute la journée, le pilotage midi par Multiplay via Loopmidi a fonctionné. Il faut dire que je n’avais pas arrêté le PC ni les softs.
Hier soir, en repet (bien sûr !!!), VIMI recevait bien les notes midi mais ne les traitait plus.
J’ai donc piloté les vidéos à la main.
De quoi cela peut-il venir ?
A chaque note midi émise par Multiplay est associé 1 stem en autostart et end.

Concernant les bords bleus du moniteur, peut on mettre noir par défaut ?
Un écran tout noir est mieux qu’un écran bleu et noir.

Merci d’avance.

Je vais passer aux tests du midi via ART-NET pour pouvoir placer le PC vidéo sur scène, soit à 35 m de la régie.